Closed Bug 182097 Opened 20 years ago Closed 20 years ago

easy navigation in address bar (url) with control arrows

Categories

(Firefox :: General, enhancement)

x86
All
enhancement
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: john, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021119 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021119 Phoenix/0.4

After going to the address bar with Control-L (and now Alt-D, thanks), it would
be nice if Ctrl-Left and Ctrl-Right stopped after each of the punctuation marks
in the URL (àla IE).  For example (the pipe representing the cursor)
http://|bugzilla.|mozilla.|org/|enter_|bug.|cgi?|product=|Phoenix

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

*** This bug has been marked as a duplicate of 98546 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Are you sure that Mozilla and Phoenix share the same code for the address bar?
Not exactly sure.
Feel free to reopen.
I'll reopen this. I want Asa or a developer to verify that Phoenix shares the
code. I doubt it since Ctrl+Enter does a different thing in Phoenix compared to
Mozilla.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Bug 98546 is fixed, and this apply to Phoenix as well.
Marking as WFM.
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.