Browser freezes while using XMMS until XMMS stops playing or is closed.

VERIFIED DUPLICATE of bug 58339

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 58339
15 years ago
13 years ago

People

(Reporter: Samuel Torres, Assigned: asa)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

At first I though it was Yahoo's advertizements that were freezing the Browser
(everything about the browser is frozen). But I noticed that XMMS is involved
somehow, here are my observations:

While playing music with XMMS the browser occasinally freezes. I can wait for a
while until the next song in the playlist, that will unfreeze the browser. Or, I
can press STOP on XMMS and the browser will immediately unfreeze. The same
happens when XMMS is closed.

If it has anything to do with which types of file playback (i.e. MP3, OGG,
etc.), I haven't had the chance to observe what file type is being played (to
narrow the libraries being used) since the freezing is random.

I hope this bug report helps.

Reproducible: Sometimes

Steps to Reproduce:
1.Open XMMS, play OGGs and MP3s, etc.
2.Open Browser, and browse around.
3.Try browsing Yahoo! sites.
Actual Results:  
Random freezings. Pressing STOP in XMMS unlocked browser. 

Expected Results:  
Continue to load the web page, instead of locking up.

After exiting from X, there is a "(QFA)Talkback error: Can't initialize."
message. I don't know if it appears when Mozilla initializes or when it freezes
and recovers. And I don't want to retype this whole bug message just to check
why the error message pops up.

Updated

15 years ago
Severity: normal → critical
Keywords: hang
Upgrade to Flash 6 -- this is a bug in the Flash plugin.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.