Address book selection indicator lost after selecting a card

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED WORKSFORME
15 years ago
8 years ago

People

(Reporter: Ninoschka Baca, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Trunk build 2002-11-26: Mac 10.1.3
haven't tried linux yet

Overview: In the address book window select a card.

Actual Results: The card becomes highlighted but the address book is no longer
selected/highlighted so it's not obvious where the card resides. This can be
very confusing with more address books.

Expected Results: If a card is selected then the address book in the directory
pane should be highlighted in a lighter color and the card, since it has focus,
should be highlighted in a darker color.

Additional Information:
- Trunk build 2002-11-26: WinMe, works as expected.
(Reporter)

Updated

15 years ago
Keywords: nsbeta1

Comment 1

15 years ago
nbaca, i can't reproduce using 2002122608 windows 2k. Can you verify you are
still seeing this?
(Reporter)

Comment 2

15 years ago
Trunk build 2002-12-26: Mac 10.1.3 - still a problem
Trunk build 2002-12-23: Win2k - ok
Trunk bild 2002-12-20: Linux 8 - ok

It's only a problem on the Mac.

Comment 3

15 years ago
Mail triage team: nsbeta1-
Keywords: nsbeta1-

Updated

15 years ago
Keywords: nsbeta1
mass re-assign.
Assignee: racham → sspitzer

Comment 5

15 years ago
Build 2003-10-29  Mac 10.1.5

This is a problem only because the highlight-grey is too light.  It's hard to
see which address book has it, or whether more than one has it.  Easier to see
if the room has a dim light (eMac).  The same too-light grey highlight is in
other places too, for instance on the address card when another app or Finder is
in front.

Sounds like an easy fix, just darken the grey-highlight. (Wherever that is kept.)


//Polly 
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
QA Contact: nbaca → addressbook

Comment 6

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 7

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 8

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.