When AIM's stock window is in the background, painting problem appear on web page when scrolling

RESOLVED WORKSFORME

Status

Camino Graveyard
Page Layout
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Chris Petersen, Assigned: Brian Ryner (not reading))

Tracking

Details

(Reporter)

Description

16 years ago
Build: 2002-11-26-04 NB
Platform: OS X 10.2.2
Expected Results: Scrolling shouldn't cause painting problems on page
What I got: Portions of page are painted incorrect during scrolling process.

Steps to reproduce:

1) Open AIM standlone client (4.5.863) and display scrolling stock ticker.
2) Launch Chimera.
3) Go to a page that contains a input search field like apple.com.
4) Place focus in search field.
5) Grab vertical scroll bar and move up and down.
6) Portions of the page is are not displayed properly.
(Reporter)

Updated

16 years ago
QA Contact: winnie → petersen
(Reporter)

Comment 1

16 years ago
Instead of using apple's site in the steps, you can use a bugzilla bug report.
Place focus in any field and then scroll the page vertically. Major painting
problems occur when this is done.
(Reporter)

Updated

16 years ago
Summary: When AIM's stock window in background, painting problem appears on page when scrolling → When AIM's stock window is in the background, painting problem appear on web page when scrolling
(Reporter)

Comment 2

15 years ago
Based on my original steps, I'm not able to reproduce this problem with the
latest AIM client 4.6 and 2003081002 chimera NB running. Marking works for me.
Tested under 10.2.6.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.