If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash when reloading page after turning off Java [@ JSJ_HashTableRawLookup]

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: Frankie, Assigned: Joshua Xia)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

16.79 KB, text/plain
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021116
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021116

The JTel site uses an annoying java applet for its navigation bar. After
arriving at the home page, I went to preferences --> advanced and turned off
java. When I hit Reload, Mozilla crashed.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 107548 [details]
crash log

Comment 2

15 years ago
WorksForMe using FizzillaMach/2002112507. Frankie, please retest using a recent
nightly build.
Severity: normal → critical
Keywords: crash
Summary: crash when reloading page after turning off java → Crash when reloading page after turning off Java [@ JSJ_HashTableRawLookup]
(Reporter)

Comment 3

15 years ago
WorksForMe in 20021126 build. Guess it was just a fluke. Sorry to waste your time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
Crash Signature: [@ JSJ_HashTableRawLookup]
You need to log in before you can comment on or make changes to this bug.