notargetmilestone.html no longer exists

VERIFIED FIXED in Bugzilla 2.18

Status

()

VERIFIED FIXED
16 years ago
6 years ago

People

(Reporter: 6tsh7a001, Assigned: bbaetz)

Tracking

2.10
Bugzilla 2.18

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko2002112304
Build Identifier: 2002112512

On tech evangelism bugs, the drop-down menu "Target Milestone" is a hyperlink. 
It links to http://bugzilla.mozilla.org/notargetmilestone.html, which is
currently returning a 404.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
I expected to see a page explaining target milestones to some degree.
(Reporter)

Comment 1

16 years ago
Please note, this bug is NOT a duplicate of bug 150319.

Comment 2

16 years ago
The milestones doc link for this product is blank. In that case bugzilla
should refrain from creating a link here.
Component: webmaster@mozilla.org → User Interface
Product: mozilla.org → Bugzilla
Version: other → 2.10
(Assignee)

Comment 3

16 years ago
This is fixed in the Bug.pm redo, as a side effect of cleaning some of this
stuff up.

(Gerv removed this, not realising that it was used)
Assignee: endico → bbaetz
Component: User Interface → Creating/Changing Bugs
Depends on: 171493
QA Contact: imajes → matty
Summary: Target Milestone link is 404 on Tech Evangelism pages → notargetmilestone.html no longer exists
Target Milestone: --- → Bugzilla 2.18
(Assignee)

Comment 4

16 years ago
fixed by checkin for bug 171493
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

16 years ago
-->V
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
*** Bug 236434 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.