Location field arrow down Malloc crash

VERIFIED DUPLICATE of bug 178775

Status

VERIFIED DUPLICATE of bug 178775
16 years ago
16 years ago

People

(Reporter: stf, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021126 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021126 Chimera/0.6+

Arrow down crash when the Location field history just show one item I think

Reproducible: Always

Steps to Reproduce:
1. Open a new window
2. Paste that URL in the Location field
3. Enter to visit that page (to be sure to have it in history)
4. Close the page
5. Open a new page
6. Paste that URL in the Location field
7. Press the arrow-down key... Console appears




Talkback has just send the console.log.
(Reporter)

Comment 1

16 years ago
Sorry, duplicate of Bug 178775

*** malloc_zone_malloc[487]: argument too large: -198
Nov 27 07:23:58 iMac-de-Stf crashdump: Crash report written to:
/Users/stf/Library/Logs/CrashReporter/Navigator.crash.log

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 178775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.