Closed Bug 1821518 Opened 1 year ago Closed 1 year ago

right-click/context-menu on folder should not select it

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86_64
macOS
defect

Tracking

(thunderbird_esr102 unaffected)

RESOLVED DUPLICATE of bug 1817731
Tracking Status
thunderbird_esr102 --- unaffected

People

(Reporter: calum.mackay, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

112.0a1 (2023-03-07) (64-bit); MacOS 13.2.1

Right-click for context menu on a folder also causes it to be selected. This should not happen, and I don't think it did pre-SN.

If I want to open a folder in a new tab/window, I don't want the currently-selected folder to change. If that's a large folder, it could take ages, and I might then forget which folder I was originally looking at.

Nothing in error console.

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1817731
Keywords: regression
Resolution: --- → DUPLICATE
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.