Closed Bug 1821611 Opened 10 days ago Closed 10 days ago

OpenPGP and S/MIME messages - message header has excessive spacing

Categories

(Thunderbird :: Message Reader UI, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird_esr102 --- unaffected

People

(Reporter: mkmelin, Assigned: mkmelin)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [snnot])

Attachments

(1 file, 1 obsolete file)

OpenPGP and S/MIME messages - message header have excessive spacing, because the technology image is now below the label, not next to it like it should. (#encryptionTechBtn)

Summary: OpenPGP and S/MIME messages - message header have excessive spacing → OpenPGP and S/MIME messages - message header has excessive spacing
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9322308 - Attachment is obsolete: true
Assignee: richard.marti → mkmelin+mozilla
Blocks: 1821304
No longer depends on: 1821304
Target Milestone: --- → 112 Branch

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/570e070511cf
Don't wrap the #encryptionTechBtn button to two lines. r=Paenglab

Status: ASSIGNED → RESOLVED
Closed: 10 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.