Closed Bug 1821682 Opened 1 year ago Closed 1 year ago

Enable ORB for early beta

Categories

(Core :: DOM: Networking, task, P2)

task

Tracking

()

RESOLVED FIXED
113 Branch
Tracking Status
firefox112 --- fixed
firefox113 --- fixed

People

(Reporter: sefeng, Assigned: sefeng)

References

Details

(Whiteboard: [necko-triaged])

Attachments

(1 file)

No description provided.
Summary: Ensure ORB for early beta → Enable ORB for early beta

We need more webcompat reports, so let's try to enable this in early
beta to get more exposure.

Assignee: nobody → sefeng
Status: NEW → ASSIGNED

Thank you for this 🙂

Severity: -- → N/A
Priority: -- → P2
Whiteboard: [necko-triaged]
Pushed by sefeng@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9e6f3c65741c
Enable ORB for Early Beta r=farre,smaug
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 113 Branch

Comment on attachment 9322400 [details]
Bug 1821682 - Enable ORB for Early Beta r=farre!,smaug!

Beta/Release Uplift Approval Request

  • User impact if declined: Early beta user won't be getting this feature until the next release cycle. We'd like to start collecting data earlier.
  • Is this code covered by automated tests?: Yes
  • Has the fix been verified in Nightly?: Yes
  • Needs manual test from QE?: No
  • If yes, steps to reproduce:
  • List of other uplifts needed: None
  • Risk to taking this patch: Medium
  • Why is the change risky/not risky? (and alternatives if risky): Medium risky because enabling ORB can potentially break website, however this is why we are enabling it for EARLY_BETA because we'd like to know what it breaks. Since it has been performing well in Nightly, going to EARLY_BETA should be fine.
  • String changes made/needed:
  • Is Android affected?: Yes
Attachment #9322400 - Flags: approval-mozilla-beta?

Comment on attachment 9322400 [details]
Bug 1821682 - Enable ORB for Early Beta r=farre!,smaug!

Approved for 112.0b2

Attachment #9322400 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Regressions: 1838052
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: