LG-electronics service page. Choose your country (Sweden) and Mozilla will flip out.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Hans Gatu, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126

It is not possible to get to the drivers download page at LG-electronics.
If I go to  www.lgservice.com/  and choose a country (in my case Sweden)
then Mozilla will flip out trying to connect to a couple of URL's without
any success. Phoenix 0.3 handles it better but not correctly.
I believe it has something to do with Java but I am not sure.
With IE6 it seams to work but I don't want to use IE.

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.




I use the Swedish version of Windows 98 Second Edition.

Comment 1

15 years ago
related: bug 143288, bug 134561.

Comment 2

15 years ago
WFM, 4 day old trnk CVS, linux:

After selecting Sweden in the dropdown, I am sent to
http://www.lgservice.com/bin/HPI/HpiHomeMain.cgi, where it says "the service
site is currently uner construction".

Comment 3

15 years ago
WFM 200211220/Win98

Results as per comment #2

Comment 4

15 years ago
WFM on 1.2/WinXP as well.
Hans: What is your cookie setting? If you allow cookies, do you still see the bug?
Are you using a proxy?

Comment 5

15 years ago
Resolving due to lack of response from reporter.

Please reopen if the problem persists with a new build, and provide the
requested information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.