hangs if I open the website

RESOLVED DUPLICATE of bug 141818

Status

()

--
critical
RESOLVED DUPLICATE of bug 141818
16 years ago
16 years ago

People

(Reporter: floeff, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

If I open the website http://aginternet:jbg11@www2.jakob-brucker-gymnasium.de,
Mozilla just crashed. Had same behaviour with 1.2 alpha.

The website worked before. After the author did something with CSS, as far as I
know, things got worse. Opera and Internet Explorer work just fine.

Reproducible: Always

Steps to Reproduce:
1. Open http://aginternet:jbg11@www2.jakob-brucker-gymnasium.de

Actual Results:  
Mozilla freezes.

Expected Results:  
Display the page.

Comment 1

16 years ago
Florian, do you mean a hang (Mozilla freezes and does not accept any input) or a
crasher (Mozilla is closed down)?

Comment 2

16 years ago
Florian means a hang - I see the same thing with 1.2 on win2k.

also hangs with javascript turned off, so it's not that. I'll see if I can
figure it out any better...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: hang
Summary: crash if I open the website → hangs if I open the website
(Reporter)

Comment 3

16 years ago
It freezes. I have to kill it using Windows' task manager.

Comment 4

16 years ago
Created attachment 107585 [details]
section of page that causes the hang

this seems to be the bit of page that hangs mozilla
(Reporter)

Comment 5

16 years ago
Thanks for the fast reply. Do you know which is the real problem? As the HTML
seems to be quite okay, I think its the CSS?

Comment 6

16 years ago
I don't think it's the CSS - it still hangs for me with the stylesheet link
removed. try clicking the attachment to this bug that I uploaded (it has no
stylesheet, only a couple of styles defined in the HTML) and see if that freezes
for you too?

need to edit that attachment into a minimal testcase to narrow down the problem
better...
(Reporter)

Comment 7

16 years ago
It hangs for me as well. Looking forward to your result ;-)

Comment 8

16 years ago
figured it out... page contains a table with <td rowspan="9999999">, removing
that makes it work ok.

reassigning, and then i'll attach a testcase...
Assignee: asa → table
Component: Browser-General → Layout: Tables
QA Contact: asa → amar

Comment 9

16 years ago
actually, forget that - I found an existing report of this bug. resolving as a
duplicate...

*** This bug has been marked as a duplicate of 141818 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

16 years ago
Thanks for your fast reply! :-)
You need to log in before you can comment on or make changes to this bug.