After the installation Mozilla will not start. The Splash screen just stays on the screen.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Gil Bollinger, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

After the installation Mozilla will not start. The Splash screen just stays on 
the screen.

Reproducible: Always

Steps to Reproduce:
1. Uninstalled Mozilla 1.2b
2. Installed Mozilla 1.2
3. When Mozilla 1.2 attempts to run the splash screen freezes on the screen.

Comment 1

16 years ago
if you see the splash screen you are past the installer ..:)
Component: Installer → Browser-General

Comment 2

16 years ago
I'm having the same problem.  I installed 1.2 on my WinME machine, to replace 
1.2b, and mozilla worked ONCE.  I set it to change skins to modern, and then 
restarted.  Now it just hangs on the splash screen.

Comment 3

16 years ago
really reassign...
Assignee: dveditz → asa
QA Contact: bugzilla → asa

Comment 4

16 years ago
I had the same behaviour when I updated from 1.2b.  I deleted all of the .rdf
files and the chrome folder of my profile and the mozilla installation directory
in order to get it back to work.

Comment 5

16 years ago
I also had this same problem.  Deleting my existing (1.2b) profile fixed the 
problem here.

Comment 6

16 years ago
probably dupe of something else.

Do you have multiple profiles? If so, try "mozilla -p profilename"
Keywords: regression

Comment 7

16 years ago
Gil and others experiencing this: Did you have other chrome such as uabar,
spellchecker, calendar, etc. installed?

Comment 8

15 years ago
I have been experiencing this problem off and on for ages. It did it last night
on v1.2.1 with JSLib, Tagzilla, UR-Bar and the spellchecker installed, but I
have experienced this problem with just the unmodified program as well, and
older versions. I have also found the problem can pop up long after I have
installed it - last night I just tried to start the browser and it would not
start, though I have had it installed since the last time this happened (about a
month ago) and have had to reinstall it again to get it to work.

I have also had it with the mail/news client as well - the browser would still
run fine but just hangs when I try to open the mail/news client. I also noticed
that when it hangs, the Mozilla process is still occupying 100% CPU resources,
and it causes my laptop's secondary fan to start cutting in and out whereas it
normally only comes on when playing games.

Comment 9

15 years ago
Confirm this bug: PC, Win. NT 4.0, SP6a, Desktop Extensions installed (IE 4)

Comment 10

15 years ago
reporter (Gil Bollinger) do you have a 3rd party theme installed?
If so this could be dupe of bug 138239

Comment 11

15 years ago
I'm not the original reporter, but I can confirm it does occur with the "modern"
theme supplied with Mozilla, not just with 3rd party themes.

Comment 12

15 years ago
reporter(Gil Bollinger), does newer builds work for you now?
WFM with 2003060308 (original reporter probably suffered from a XUL.MFL
corruption, a problem fixed now). Resolving bug as WFM. As for other comments,
please file separate bugs with detailed informations using a recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.