If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Procedure entry point ??InsAVLTree... could not be located in XPCOM.DLL.

RESOLVED DUPLICATE of bug 168517

Status

()

Core
XPCOM
--
major
RESOLVED DUPLICATE of bug 168517
15 years ago
15 years ago

People

(Reporter: Michael Jennings, Assigned: dougt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Error message dialog box appears every time I start the Mozilla browser.

Error message:
The procedure entry point ??InsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll.

On another machine, the exact same installation procedure was used, but the
error message does not appear.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




I can upload a screen shot of the error message dialog box if that would be helpful.
(Reporter)

Comment 1

15 years ago
Created attachment 107592 [details]
Screen shot of error message dialog box. 

After the error message disappears after clicking OK, the Mozilla browser seems
to operate normally.

Comment 2

15 years ago
Identical error occurs with 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Do you have the mozdev spellchecker installed?  If not, did you install using
the Mozilla installer on top of an older Mozilla build?

Comment 4

15 years ago
Spellcheck from mozdev.org was installed. Upgrading to version for 1.2/1.3a at
mozillacafe.org solved the issue.

Workaround:
Visit mozillacafe.org and install spellchecker for 1.2
Exit Mozilla and Mozilla Quickstart
Restart Mozilla

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.