If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes whenever you type something and the url bar is not activated.

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Christian Lewin, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.1) Gecko/20020826

Mozilla crashes whenever you type something on your keyboard when there is
nothing activated where you can write something (URL bar, Text forms, etc)

Reproducible: Always

Steps to Reproduce:
1.Disactivate any Text forms which are activated (URL bar, Text fields, etc). To
do this, klick on any text displayed in your web page.
2.Hit any key or type something
3.

Actual Results:  
Mozilla and the qick launcher crashes.

Expected Results:  
Mozilla should do nothing.

Updated

15 years ago
Keywords: crash

Comment 1

15 years ago
unable to reproduce on a current linux build. WFM.
wfm with win2k build 20021125..

-> invalid 

We accept only bug reports from max. 2 week old builds / latest milestone
(there is 1.2a, 1.2b and 1.2 final)

Please upgrade to Mozilla 1.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.