no way to modify single url in home page group

RESOLVED DUPLICATE of bug 179703

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 179703
15 years ago
13 years ago

People

(Reporter: Miles Libbey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Have a group of pages bookmarked as my home page group in mozilla 1.2 (full
release), windows 2000, default theme.  One of the urls of the bookmarks changes
on a monthly basis (ie contains "october.html" or "november.html").  The only
way to change the url in a home page group is to reset the entire group.  

Reproducible: Always

Steps to Reproduce:
1. Create home page group
2. Attempt to modify group




Expected Results:  
Would be nice to be able to choose a specific bookmark as the home page.  Thus,
if you create a bookmark group and use that as the home page group, you could
make 1 change and have it propogate through.  [This functionality may exist thru
the 'choose file' function, but all I could find was a single 'bookmarks.html'
file not individual bookmarks]

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 179703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.