Mozilla freezes on any search on Google Groups

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: edmcman, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Mozilla completely freezes after parsing a search result page on google groups.

Reproducible: Always

Steps to Reproduce:
1.Visit http://groups.google.com/groups?q=blah&ie=UTF-8&oe=UTF-8&hl=en

Actual Results:  
Mozilla froze.

Expected Results:  
Not froze.

Updated

16 years ago
Severity: normal → critical
Keywords: hang

Comment 1

16 years ago
Worksforme in 2002112612 OS/2 trunk. Your build is over a month old. Try
yesterday's release of 1.2 final.
(Reporter)

Comment 2

16 years ago
I just upgraded to 1.2 final.  The problem is still there.  Now, it freezes
before the page is even parsed.  Is anyone else having this problem on Windows?

Comment 3

16 years ago
Wfm with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021126

Have you already tried a trunk build (1.3a)?
WFM 2002113004/XP Home

Try a trunk build (a nightly build).
Sorry for the spam...
Changing CC to my new email addy..
(Reporter)

Comment 6

16 years ago
Just tried out a trunk, it seems to work fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

16 years ago
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
Same prob here( /w 1.2 final). Actually it just consumes a so much CPU that it looks like it was frozen. Closing (not killing) the browser window resolves the situation. I recall this was working in 1.1... Will try nightly later today. 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.