crash if I click on 'Play game' on the page on the specified URL

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: jan.public, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021126

Mozilla crashes when you click the 'Play game' picture on the specified URL.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL
2. Click on the picture (Play game)
3. Mozilla crashes

Actual Results:  
Mozilla crashes.

Expected Results:  
Mozilla should have openen the window.

Comment 1

16 years ago
do you still crash after upgrading to Flash 6 ?
(Assignee)

Comment 2

16 years ago
This is a Shockwave Player plug-in not Flash. What version of Shockwave do you
have installed? If you do not have 8.51, please go to the Macromedia site and
install the most current version and then see if you still encounter this problem.
(Assignee)

Comment 4

16 years ago
wfm with trunk build from 20021127 and shockwave 8.51
(Reporter)

Comment 5

16 years ago
Still does not work for me.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021129

File name: np32dsw.dll
Macromedia Shockwave for Director Netscape plug-in, version 8.5
(is latest version 8.5.1)

File name: NPSWF32.dll
Shockwave Flash 6.0 r47

Comment 6

16 years ago
This looks like bug 170453.  I reopened it just in case it's come back. 
(Assignee)

Comment 7

16 years ago
Reporter: Can you please upgrade Director and see if that helps in resolving the
issue.
(Reporter)

Comment 8

16 years ago
No crash any more now I use:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021205

Maybe the crash was related to 179822. This bug was fixed recently.

Has this bug to be closed now?
(Assignee)

Comment 9

16 years ago
if it now works for you, then marking as wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.