If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I Can't move more than one mail from IMAP to local folder with Move to -command

RESOLVED DUPLICATE of bug 168188

Status

MailNews Core
Backend
--
minor
RESOLVED DUPLICATE of bug 168188
15 years ago
9 years ago

People

(Reporter: tuukka, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020828
Build Identifier: Mozilla/5.0 (X11; U; Windows i686; en-US; rv:1.1) Gecko/20021126

If i'm trying to move messages from IMAP folder to Local folder more than one
message at the time. Non of the messages moves nowhere. Inside of IMAP folders
that work most of the times.  

Reproducible: Always

Steps to Reproduce:
1. Have IMAP folder that contains X messages
2. Choose some of them
3. Try to copy them to local folder with Copy to or Move them with Move to
4. Try to Drag'n'Drop them

Actual Results:  
Nothing. 

Expected Results:  
Move messages to local folder as it can move one.

Updated

15 years ago
QA Contact: gayatri → gchan
Summary: I Can't move more than one mail from IMAP to local folder with Move to -command → I Can't move more than one mail from IMAP to local folder with Move to -command

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.