Nonsense is displayed after a ASP.NET site returns an Image

VERIFIED DUPLICATE of bug 182325

Status

()

Core
HTML: Parser
--
minor
VERIFIED DUPLICATE of bug 182325
15 years ago
15 years ago

People

(Reporter: Jakub, Assigned: harishd)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

(At the University, we programm with ASP.NET a bit. ->)
After a ASP.NET page performs an action like "Bitmap.Save(Response.OutputStream,
ImageFormat.JPG)" in code-behind, the browser IE displays an only Image. (This
is right.) Mozilla does not! Mozilla displays a mass of characters, behind the
actual page.

Reproducible: Always

Steps to Reproduce:
see Details
Actual Results:  
Mozilla displays a lot of nonsense characters.

Expected Results:  
Mozilla should display simply an Image.

*** This bug has been marked as a duplicate of 182325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.