problem with mozilla startup in win2k

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: J Small, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/2002

Installed Mozilla v1.2 over top of working v1.1. Started properly. Immediately
changed preferences to have pinball theme, restarted Mozilla: when starting the
intial splash screen appears, as usual, but never disappears and the browser
never starts.

Reinstalled v1.1 on top of v1.2 works now. Waiting foe v1.21 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
>to have pinball theme
get an updated Theme. You can't use old 1.1 Themes.

Comment 2

16 years ago
Reporter (): Can you reproduce this bug with a recent build of Mozilla (for
example, 1.3a) and a matching version of the theme? If so, then please comment
again with details. If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 3

16 years ago
No response from reporter for >30 days. resolving INVALID.

Reporter: If you can reproduce this with a recent build of Mozilla, then please
reopen this bug and give details. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.