Closed Bug 1823734 Opened 1 year ago Closed 1 year ago

Can't read first message in a thread when using keyboard

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected)

RESOLVED DUPLICATE of bug 1820077
Tracking Status
thunderbird_esr102 --- unaffected

People

(Reporter: garga, Unassigned)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/111.0.0.0 Safari/537.36

Steps to reproduce:

I usually use keyboard to navigate through unread messages and I configure all folders to show threaded messages. On a folder containing a thread with all messages in unread state, I pressed n and it jumped to the top of that unread thread

Actual results:

On message pane, it shows a summary of that thread (image attached) saying how many messages it contains and also senders. I pressed n again and it moved to first answer to that thread so the first message was not read (also, image attached).

At this moment, keyboard focus is not on message list, so pressing up arrow key doesn't move it to desired e-mail.

Expected results:

Before show the second message content it should show first message content so I can read e-mails in order

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1820077
Keywords: regression
Resolution: --- → DUPLICATE
Whiteboard: [Supernova]
Whiteboard: [Supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: