Closed Bug 1823748 Opened 11 months ago Closed 11 months ago

Reimplement Undo/Redo commands in message list

Categories

(Thunderbird :: Folder and Message Lists, defect, P1)

Thunderbird 113

Tracking

(thunderbird_esr102 unaffected, thunderbird112 fixed)

RESOLVED FIXED
113 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird112 --- fixed

People

(Reporter: aleca, Assigned: darktrojan)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

Undo/Redo commands are currently disabled.
We're gonna add them back soon.

Duplicate of this bug: 1822332

soon is good :)

Severity: -- → S2
Priority: -- → P1
Status: NEW → ASSIGNED

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/c11084202083
Reconnect Undo/Redo commands. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → 113 Branch
Duplicate of this bug: 1824274

Comment on attachment 9324338 [details]
Bug 1823748 - Reconnect Undo/Redo commands. r=aleca

[Triage Comment]
Approved for beta (hopefully no dependencies)

Attachment #9324338 - Flags: approval-comm-beta+
See Also: → 1829340
Whiteboard: [supernova] → [Supernova3p]
You need to log in before you can comment on or make changes to this bug.