Mozilla crashes when I try to use JAVA based tools

RESOLVED DUPLICATE of bug 182399

Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 182399
15 years ago
7 years ago

People

(Reporter: Jyri Erik Kork, Assigned: Joshua Xia)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; et-EE; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; et-EE; rv:1.2b) Gecko/20021016

When I go to the Broadband reports tools page & try to use any of the JAVA based
tools, Mozilla will crash.  The crash itself occurs somewhat randomly.  When I
try to use the Speed Tests at http://www.dslreports.com/stest?loc=1 , sometimes
I get the crash as the JAVA applet loads, sometimes the applet loads and I get
the start button.  However, even if the applet loads, when I try to run the test
it will crash sometime before the test ends.  
One problem I had with reproducing it was that it occurred regularly in 1.1, but
when I did a clean install/update to 1.2b the crashes stopped.  Now they've
started again, and are again consistant (for me).  

Reproducible: Sometimes

Steps to Reproduce:
1.  Go to broadband reports site
2.  Go to Tools section
3.  Use any of the JAVA based tools

Actual Results:  
Mozilla crashed

Expected Results:  
I should have gotten a page showing my connection speed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.