When using reply button there is no sender id/address in from field and cannot be slectec

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: alecclews, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

After upgrade to 1.2 I tried to reply to messages in my in-folder. However the
from field was blank and I could not select any information. This was on any
account and any message.

I fixed it by rolling back to 1.1

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
behave the same as 1.1. i.e fill in the accounts "from" email address

I have the spell checker and GPG plug installed

Comment 1

16 years ago
I don't think there are spell checker versions made for 1.2 yet.
Try followint the installation notes. In effect: Uninstall older build, delete
the leftover directories "chrome" and "components" and install 1.2 anew.
Also make sure that the theme you use is compatible. (Right now your best bet is
modern or classic theme)
(Assignee)

Comment 2

16 years ago
An error append during the initialization of the message compose window, that's
why you don't see an identity and probably you cannot use the compose window for
editing.
Looks like an conflict problem between either the spell checker or GPG and
Mozilla 1.2. Can you try to figure out which one cause the problem? 
(Reporter)

Comment 3

16 years ago
This sucks but I have just replaced my machine and re-installed 1.2.1 plus the
latest spell checker, all works fine. I hope to get GPG set up in the next few
days and I will post an update ASAP.

Thanks
Alec

alecclews at yahoo dot com

Comment 4

15 years ago
Alec Clews, is this bug still a problem for you?  Are you up-to-date on both the 
browser and the spellchecker?
(Reporter)

Comment 5

15 years ago
This is no longer a problem -- I was up to 1.3 and it all worked fine
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
Reopening to fix resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

15 years ago
Alec Clews, please use "WorksForMe" instead of "Fixed" unless a patch is checked
in specifically for the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.