Closed Bug 1824378 Opened 1 year ago Closed 1 year ago

Add "new" indicator to vertical view

Categories

(Thunderbird :: Message Reader UI, task)

Tracking

(thunderbird_esr102 unaffected, thunderbird112 fixed)

RESOLVED FIXED
113 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird112 --- fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Actually there is no "New" indicator in the vertical view.

Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Target Milestone: --- → 113 Branch

Pushed by alessandro@thunderbird.net:
https://hg.mozilla.org/comm-central/rev/a2bb6a4d085b
Add "new" indicator to vertical view. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

Comment on attachment 9324876 [details]
Bug 1824378 - Add "new" indicator to vertical view. r=aleca

[Approval Request Comment]
Regression caused by (bug #): [Supernova]
User impact if declined: no "new" indicator in vertical view
Testing completed (on c-c, etc.): on c-c
Risk to taking this patch (and alternatives if risky): low

Attachment #9324876 - Flags: approval-comm-beta?

Comment on attachment 9324876 [details]
Bug 1824378 - Add "new" indicator to vertical view. r=aleca

[Triage Comment]
Approved for beta

Attachment #9324876 - Flags: approval-comm-beta? → approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: