Location bar search not working

VERIFIED DUPLICATE of bug 135363

Status

SeaMonkey
Search
VERIFIED DUPLICATE of bug 135363
15 years ago
10 years ago

People

(Reporter: Jani Latvala, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

1. Type something to location bar (you are willing to use location bar search
for these words)
2. Use enter (do not select search engine from location bar dropdown list)
3. Now you found out that you made a mistake, you didn't select the search
engine from the dropdown list.
4. select location bar again. text is selected. use down key to access search
engine from the dropdown list. use enter to start searching
5. Search doesn't start. 

6. Add empty space after the text in location bar. Use down key to access search
engine from dropdown list. use enter to start search. Now it works.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 135363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Location bar search not working → Location bar search not working

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.