[DOGFOOD] can't highlight a range of headers

VERIFIED DUPLICATE of bug 12288

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 12288
18 years ago
13 years ago

People

(Reporter: Akkana Peck, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
My primary method of getting through big folders is by viewing in the thread
pane, highlighting groups of messages with combinations of shift/control click,
and mass-deleting them (or, in the news case, marking them read).

In mozilla, control-click works, but shift-click (much more important to me
since it's the only way to select a range) does not.

I'm not sure if this is a tree widget bug or a mail FE bug.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 12288 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Mark it a verified/dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.