Closed Bug 1824709 Opened 1 year ago Closed 1 year ago

PiP toggle in address bar should only activate on left mouse click

Categories

(Toolkit :: Picture-in-Picture, defect)

Firefox 113
defect

Tracking

()

RESOLVED DUPLICATE of bug 1824140
Tracking Status
firefox113 --- affected

People

(Reporter: ke5trel, Unassigned)

References

Details

STR:

  1. Visit a page with a single video so that the PiP toggle appears in the address bar.
  2. Use the mouse to right-click or middle-click the PiP toggle.

Expected:
A context menu appears or nothing happens.

Actual:
PiP window opens as if clicked with the left mouse button.

Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1824140
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.