airfrance.com - clicking on 'Flight information' in sidebar results in a new page with error 404

VERIFIED DUPLICATE of bug 113224

Status

VERIFIED DUPLICATE of bug 113224
16 years ago
4 years ago

People

(Reporter: cstoller, Assigned: tristan)

Tracking

Details

(Whiteboard: [XBROWSER-JS][havecontact], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Tried to access "flightinformation" in http://www.airfrance.com/us sidebar. 
This results in a page displaying error 404 - Entry not found in index.

The same page displays without a problem in Netscape 4.79.



Reproducible: Always

Steps to Reproduce:
1. Access http://www.airfrance.com/us
2.  Click on "flightinformation" in left sidebar
3.

Actual Results:  
Instead of the flight information a blank page with error 404 is displayed.

Expected Results:  
Displayed page with flight information

Page displays fine with Netscape 4.79 running on the same PC.

Comment 1

16 years ago
I think this should be reassigned to tech-evangelism (Europe West). In IE6 the
link pops up a little menu that allows you to select a page. If you look in the
source, the link has a="no%link" or something. A brief look at the javascript
suggests faulty browser detection is the most likely cause.

Comment 2

16 years ago
-> tech evang
Assignee: darin → nitot
Component: Networking: HTTP → Europe: West
Product: Browser → Tech Evangelism
QA Contact: httpqa → brantgurganus2001
Version: Trunk → unspecified
confirmed, here is the faulty script :
<script>
   NS4 = (document.layers);
   IE4 = (document.all);
   ver4 = (NS4 || IE4);
   isMac = (navigator.appVersion.indexOf("Mac") != -1);
   isMenu = (NS4 || (IE4 && !isMac));
   function popUp(){return};
   function popDown(){return};
   function startIt(){return};
   if (!ver4) event = null;
</SCRIPT>

I coudn't find a contact address, this problem is seen on all versions of Air
France sites
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
Feedback form:
http://www.airfrance.com/double6/US/question.nsf/FormEnQuestionnaireInternetEN?OpenForm

Contact Information:
http://www.airfrance.com/double6/US/infolocale.nsf/(LookupPublishedWeb)/en-1CTCU-CONTACTHOME?OpenDocument
OS: Windows 2000 → All
Summary: Clicking on Flightinformation in sidebar results in a new page with error 404. → airfrance.com - clicking on 'Flight information' in sidebar results in a new page with error 404
Whiteboard: [XBROWSER-JS][havecontact]

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 113224 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 7

16 years ago
->fr
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.