Gecko icon replaced with ugly circle cross thingy

VERIFIED DUPLICATE of bug 167431

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 167431
15 years ago
13 years ago

People

(Reporter: Brett Knights, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

After installing Mozilla 1.2 the mozilla icon in my task bar is no longer the
gecko but is now something reminisent of Netscape Communicator. I don't know
what committee decided to do this but I'd like the gecko back.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
This sucks! I tried uninstalling Mozilla and reinstalling and now, not only am 
I stuck with the Netscape Communicator icon instead of the gecko my Taskbar 
icon is the dinosaur head. 

I had thought that perhaps the communicator icon was more business like (i.e. 
bland) so the gecko had to go. But the dinosaur? 

Couldn't you just include the gecko icon in the distribution so at least we 
could change the icon manually? 
sorry but you will not get this old icon.


*** This bug has been marked as a duplicate of 167431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.