The page doesn't respond to input events when... <see descr>

RESOLVED WORKSFORME

Status

()

Core
DOM: CSS Object Model
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Matteo Settenvini, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; it-IT; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; it-IT; rv:1.1) Gecko/20020826

Mozilla stucks, when I start scrolling the "dinamic scrollbar" displayed when
clicking on the first link. I have to reload the page to continue using this
page, and sometimes all the others elements are still inusable, though.

Mozilla doesn't show the content of the "div" element which represents the body
pof the "fake window" you should see when clicking on the links.

Internet Explorer 5.5 shows the page correctly, and without any inconvenient.

Reproducible: Always

Steps to Reproduce:
1. Click on the first link
2. Scroll down the "dinamic scrollbar" just visualized, or click inside the
"fake CSS window" you'll see
3. Try to click on the "X" on the titlebar of the fake window, or anywhere else,
like the other link.

Actual Results:  
No response from any other mouse or keyboard event inside the page, until reloaded.

Expected Results:  
1. Show the content of the "fake window". 
2. Doesn't stop the user's input events after the scrolling of the "CSS fake
window".

Nothing particular. Mozilla doesn't explicitly report any error (e.g. with an
alert window, or crashing).
(Reporter)

Comment 1

16 years ago
Created attachment 107724 [details]
A copy of the HTML page which causes the error

Comment 2

16 years ago
I can see what you're describing with 1.1, but this worksorme with linux trunk
build 20021127 although I don't see the scrollbar you're talking about

1.1 is quite old. please try a more recent build.

Comment 3

16 years ago
wfm 2002112208/win98

Comment 4

16 years ago
Reporter: I suggest you DO NOT retest this using 1.2 final because of bug
182500. Instead try a recent trunk build. 

Sorry for the spam.
wfm with Windows 1.3a build as well.  Marking so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.