Text in input boxes is replaced with lowercase variants

RESOLVED DUPLICATE of bug 157210

Status

()

RESOLVED DUPLICATE of bug 157210
17 years ago
17 years ago

People

(Reporter: daniele, Unassigned)

Tracking

Other Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127


Look at the attached URL, the fields are initialized with two values whose case
is different, but appear in the text-box as lower case. Note that the
misbehaviour is very dependant on the specific text; I wasn't able to find other
combinations with the same effect.


Reproducible: Always

Steps to Reproduce:
1. Just point at the attached URL
2.
3.




I reproduced the bug with both mozilla 1.2b and 1.2
I'm running RPM (xft version) on RedHat 8.0

Comment 1

17 years ago
wfm 2002112208/win 98

Comment 2

17 years ago
i too see the bug with 1.2 release for Linux, but not with a current trunk CVS
build. Parser? Adding dependency to bug 182500 - please modify if i guess wrong.
Assignee: form → harishd
Status: UNCONFIRMED → NEW
Component: Layout: Form Controls → Parser
Depends on: 182500
Ever confirmed: true
QA Contact: tpreston → moied
This doesn't seem to be an instance of bug 182500, as far as I can tell.  I
don't see it on the trunk with the bug in bug 182500 added.
Assignee: harishd → form
Component: Parser → Layout: Form Controls
No longer depends on: 182500
QA Contact: moied → tpreston
Version: Trunk → Other Branch

Comment 4

17 years ago
well then it's simply fixed on the trunk - and a bug in 1.2
Resolving as dup of bug 157210.

*** This bug has been marked as a duplicate of 157210 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.