Dual Monitors with FullScreen - lose Windows toolbar on screen without browser

VERIFIED DUPLICATE of bug 181897

Status

VERIFIED DUPLICATE of bug 181897
16 years ago
10 years ago

People

(Reporter: daniel.rollins, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Using Win98 or later. Dual video cards and monitors. Browser open fullscreen and
maximized on one monitor (a projector). The other monitor is used for general
use. The entire toolbar is invisable. I can hit the Windows key on the keyboard
and open the start menu but the taskbar remains hidden. I need the taskbar to
remain visable on the non-browser monitor.

Reproducible: Always

Steps to Reproduce:
1.open web page that calls another with the window.open script with
fullscreen=yes as well as attempting to remove borders and header
2.
3.

Actual Results:  
browser window opens with borders. Use ALT-B to move the browser window to the
other monitor. Taskbar is invisable.

Expected Results:  
Leave the taskbar on the first monitor desktop
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 181897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.