If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Still unable to log into Netscape mail

VERIFIED DUPLICATE of bug 165326

Status

()

Core
Networking: Cookies
--
major
VERIFIED DUPLICATE of bug 165326
15 years ago
15 years ago

People

(Reporter: xavier Basora, Assigned: asa)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126

I'm quite disappointd that I'm still unable to log into netscape mail with
Mozilla. When I type in my password and user name the page merely reloads and
sends me right back to the log in page


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
are relevant sites permitted to write cookies? (check your prefs)

Comment 2

15 years ago
Resolving due to lack of response from reporter.

Please reopen if the problem persists with a new build, and provide the
requested information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 165326 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
VERIFIED/dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Cookies
QA Contact: asa → cookieqa

Updated

15 years ago
Summary: Still unable to loge into Netscape mail → Still unable to log into Netscape mail
You need to log in before you can comment on or make changes to this bug.