If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links are not being followed: "URL is not valid and can not be followed"

RESOLVED DUPLICATE of bug 182292

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 182292
15 years ago
13 years ago

People

(Reporter: Karl Scriba, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

Selecting any of the link at the top of the page (e.g.: "home", "sign in") at
http://www.ebay.com does not result in the link being followed, even though the
cursor changes to reflect a possible link when it hovers over the words.
Selecting the middle mouse button results in the message: "URL is not valid and
can not be followed".

This used to work with older versions of Mozilla and still work for other
browser, such as Konqueror.

Looking at the page source, the link for "sign in" is to the URL
http://cgi3.ebay.com/aw-cgi/eBayISAPI.dll?SignIn
Opening that URL directly (Ctrl+Shift+L) results in the sign in page being
displayed.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.ebay.com
2. Select the "sign in" link at the top of the page

Actual Results:  
Nothing happens.

Expected Results:  
The Ebay sign in page should have been displayed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.