Error using navigation-bar on top of the page (Tirol, News,...) - in older Version it worked well

RESOLVED FIXED

Status

()

Core
HTML: Parser
--
major
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Florian Jurgeit, Assigned: harishd)

Tracking

Other Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Error using navigation-bar on top of the page (Tirol, News,...) - in older
Versions it worked well.
I think it's a Javascript-Problem ;-)
It should work as a drop-down menu !

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.

Comment 1

16 years ago
..but it works in 1.3a.
Adding dependency to parser error meta bug 182500
Depends on: 182500

Comment 2

16 years ago
verifying bug on linux, release 1.2.
The page lays out wrong, has a strange white area at top, the menus drop "up"
instead of down - to the extent that they "drop" at all. They partly stop
working after use.
Assignee: asa → harishd
Status: UNCONFIRMED → NEW
Component: Browser-General → Parser
Ever confirmed: true
OS: Windows 2000 → All
QA Contact: asa → moied
Hardware: PC → All
Version: Trunk → Other Branch
I have tested that this bug was an instance of bug 182500 / bug 182253 based on
comparison of two Linux builds compiled with gcc 3.2.  This bug was present in
the 1.2 release and was the only bug fixed in the 1.2.1 release (and the reason
for the 1.2.1 release).

Marking this bug as fixed since it should be fixed in the 1.2.1 release.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.