Unable to download files.

RESOLVED DUPLICATE of bug 155429

Status

--
major
RESOLVED DUPLICATE of bug 155429
16 years ago
14 years ago

People

(Reporter: a.kyburz, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126

After clicking the download link nothing happens. The file doesn't appear in the
download manager nor in the progress bar

Reproducible: Always

Steps to Reproduce:
1. Click a download link
2.
3.

Actual Results:  
It seems that mozilla freezes but only the HTML part. You can go back and
forward as usual.

Expected Results:  
After I clicked the download link I expect the file appearing in the download
manager or in a progress dialog.

Comment 1

16 years ago
Probably bug 155429.

*** This bug has been marked as a duplicate of 155429 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Unable to download files. → Unable to download files.

Comment 2

16 years ago
Well, it's only a duplicate of bug 155429 _if_ the filename being downloaded
is greater than 31 characters long. So is that the case?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.