crash during browsing the www

VERIFIED DUPLICATE of bug 160602

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 160602
15 years ago
13 years ago

People

(Reporter: Barend de Keijzer, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021121
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021121

The browser crashes and the following message is displayed in a dialog.
The caption of the dialog text is: Windows - Application error.
Message is: The instruction at "0x77f8a7a1" referenced memory at "0x39393929".
The memory could not be "read". Click on OK to terminate the program.

This message I have had severall times allready. So I suppose that this is not
an insident.


Reproducible: Sometimes

Steps to Reproduce:
Use the browser on a win2000 client



I cannot give any information about the steps to take for reproducing the above
mentioned error. Just use the browser is what I can say.

Comment 1

15 years ago
Barend - I'm afraid that's not really enough information for this problem to be
diagnosed. did the talkback app appear when mozilla crashed? if you could submit
the crash information using talkback and then post the talkback ID here, then it
might be possible to work out what is going wrong.

also, did you upgrade from a previous version of mozilla? did you uninstall the
previous version before installing 1.2?

thanks
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
I have upgraded version 1.2b to 1.2. I will completely uninstall Mozilla and
install the talkback version 1.2. At the end of next week, if no crash will
appear, I  will update this bug report. Otherwise I will submit the crash
information using talkback and then post the talkback ID here.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 160602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
ah. looks like I was wrong about the original report not containing enough
information. the problem was only that I didn't look at it hard enough. thanks
Olivier. Barend - you might want to upgrade anyway, but obviously you do not
need to provide further information now that we know what the problem is.

verified duplicate.
Status: RESOLVED → VERIFIED
Keywords: stackwanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.