contextmenue of a link has two lines with shortcut C (copy and copy link location)

VERIFIED DUPLICATE of bug 176635

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 176635
15 years ago
10 years ago

People

(Reporter: Frank Heidebrunn, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2; MultiZilla v1.1.25) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2; MultiZilla v1.1.25) Gecko/20021126

shortcut in the contextmenue does not work as supposed
contextmenue of a link has two lines with shortcut C (copy and copy link location)
so you can't use it

Reproducible: Always

Steps to Reproduce:
1. right-click on a link
2. press C
3.

Actual Results:  
select a menu item

Expected Results:  
use menu item

change one item to an other shortcut

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Keyboard Navigation → XP Apps: GUI Features
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.