Add downward menu triangle to compose button to enable exceptional HTML composition

RESOLVED DUPLICATE of bug 167588

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 167588
15 years ago
13 years ago

People

(Reporter: Ralf Hauser, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Build 2002112304

Assume I set my mail & news account settings for my default mail account to
create messages only in plain-text. 
Now, if I want to send just one message in HTML, it would be great if the
compose button would let me deviate from the default to say 
"Compose as HTML" if I wish to.

This would largely increase the convenience because I no longer would have to go
to the settings, set the check-mark on HTML and after sending the message go
back and reset it.

Comment 1

15 years ago
Already works - press the shift-key while clicking on the compose-button in the
Mail/News windows. ctrl-shift-m doesn't work though
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

15 years ago
Similar to http://bugzilla.mozilla.org/show_bug.cgi?id=182653 as a consequence
to http://bugzilla.mozilla.org/show_bug.cgi?id=182613, I contend that some
hard-to-find, idiosyncratic key-mouse combination is good for a geek tool, but
that Mozilla with its aspired mass appeal should do better. Therefore, what are
the arguments against a drop down menu?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Updated

15 years ago
QA Contact: olgam → laurel

Comment 3

15 years ago
Agreed.
There's no indication that Shift can be used to toggle current editor mode. A
dropdown menu would be very usuable. 
Hardware and OS should be changed to All. 
(Reporter)

Updated

15 years ago
OS: Windows 2000 → All
Hardware: PC → All

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 167588 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.