Allow to select smtp server with send button

VERIFIED DUPLICATE of bug 52384

Status

--
enhancement
VERIFIED DUPLICATE of bug 52384
16 years ago
14 years ago

People

(Reporter: hauser, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build 2002112304

So far, I only see a global smtp default that is in no way linked with an e-mail
account. When clicking on send, it would be great if by means of a downward
triangle next to the send button, I could opt for other smtp servers I already
have configured in case my default server is temporarily down or I want to use
another server for whatever reason (other server may accept larger attachments,
privacy reasons, ...)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 52384 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
*** Bug 183267 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: olgam → laurel

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.