Particular web site shows only blank page

RESOLVED DUPLICATE of bug 182679

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 182679
15 years ago
13 years ago

People

(Reporter: Kerry Shetline, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021126

Going to http://www.kimlloyd.com/ shows only a blank page. I can view the source
for the page, so the page has apparently loaded just fine. This page can be
viewed in Internet Explorer 5.2, and even with an old copy of Netscape 4.77.
With Netscape 7.0, however, the page comes up blank just like it does with
Mozilla 1.2.

Reproducible: Always

Steps to Reproduce:
Go to http://www.kimlloyd.com/
Actual Results:  
Blank page.

Expected Results:  
Mozilla should have displayed the page contents as other browsers do rather than
showing a complete blank.

*** This bug has been marked as a duplicate of 182679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.