slider bars for all mozilla windows get artifacts

RESOLVED DUPLICATE of bug 90657

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 90657
16 years ago
14 years ago

People

(Reporter: bonobo probiscis, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2) Gecko/20021126

artifacts are left in the slider bars of the mozilla windows.  could be light or dark areas, lots of little  thin lines or thick ones.

problem went away when i did Apply Theme / Modern, but i can still see the artifacts when the slider is moved fast, but then they are covered up.

probelem does not go away when color depth is changed from True Color to 64k.

Machine is a Dell Celeron 550, WinNT sp6a, ATI 3D Rage Pro Turbo.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
sounds like bug 90657. Are you using an ATI graphics card?
Summary: slider bars for all mozilla windows get artifacts → slider bars for all mozilla windows get artifacts
(Reporter)

Comment 2

16 years ago
Bug 90657 certainly is similar in that it's a display issue involving black lines left in screen, and I have a ATI Rage Pro AGP card, but there are differences:

1. my version of the bug is masked by skins while 90657 seems to more closely related to skins.

2. my version only shows up in the slider bars.

FWIW I don't have display problems elsewhere.

ATI driver v5.1.129

Comment 3

16 years ago
Thank you for a quick reply. 

These dup'ed bugs are all about the scrollbars/ATI: bug 108070, bug 150857,
bug 151019, bug 177296

It's the same issue, even if the nature of it may have changed slightly over
time. Resolving as dup.

*** This bug has been marked as a duplicate of 90657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.