crash when using typeahead and then going to another page and hitting F3

RESOLVED DUPLICATE of bug 175321

Status

()

Core
Event Handling
--
critical
RESOLVED DUPLICATE of bug 175321
16 years ago
16 years ago

People

(Reporter: Alex Papadopoulos, Assigned: saari (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

If I use typeahead to search for a text string in a webpage, and then go to
another page and hit F3, the browser immediately crashes.

Reproducible: Always

Steps to Reproduce:
1. Open the browser and load your default page
2. Search for any string using "/lala" (or any other string)
3. Go to another page
4. Hit F3
Actual Results:  
immediate crash - window dissapeared from the dekstop - quality feedback agent
came off

Expected Results:  
looked for "lala" in the current page or done nothing

Talkback crash ID: TB14537574X 
Type:Program Exception

Theme: No difference between official Mozilla "Modern" theme and "Orbit 3.1
retro" (my usual theme).

Machine configuration: RedHat 8.0 - fully patched - stock kernel  - stock libc -
Mozilla installed from mozilla.org tarballs.

Comment 1

16 years ago
dupe of "Crashes with Type Ahead Find"

*** This bug has been marked as a duplicate of 175321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.