Install hangs if previous version of Mozilla is installed and Mozilla is the default Browser

RESOLVED DUPLICATE of bug 140995

Status

--
major
RESOLVED DUPLICATE of bug 140995
16 years ago
14 years ago

People

(Reporter: vyrtigo, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

I had Mozilla 1.1 installed on Windows XP Pro with SP1.  I had the Program
Access and Defaults set up to use Mozilla 1.1 as the default browser.  I
downloaded the 1.2 build and installed it.  When it got done and tried to launch
the browser, it just hangs.  After multiple reboots, it still fails to launch. 
I UnInstalled and ReInstalled multiple times to no avail.  I then UnInstalled,
set the Program Access and Defaults back to "Microsoft" and ReInstalled.  Mo
then installed and launched successfully.  I will range a guess that the
coponent that is set up to run after the install and ask if you want Mo to be
the default was the reason for this.

Reproducible: Always

Steps to Reproduce:
1.  Install 1.1
2.  Set it as the default (with WinXP SP1)
3.  Install 1.2

Actual Results:  
1.2 would not launch.  Just the Mozilla splash screen (unless you enabled quick
launch during the install, then you don't even get the splash screen).  Task
manager shows mozilla.exe resident in memory as the process "mozilla.exe" but
not in the "Application" list.

Expected Results:  
launched and asked me if i want it to be the default browser

Comment 1

16 years ago
XP and 2000 specific

*** This bug has been marked as a duplicate of 140995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.