cannot drag and drop using the windows taskbar

RESOLVED WORKSFORME

Status

()

Core
Drag and Drop
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Akhilesh, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2) Gecko/20021126

Cannot drag a file from windows explorer window, into the taskbar and then the
mozilla window.  This problem was not there with 1.2a.  Happens in composer also.

Reproducible: Always

Steps to Reproduce:
1. click and hold down on any file in windows explorer.
2. drag it to task bar, on a mozilla icon
3. hold to open the mozilla window
4. Mozilla window will open, and will drag the file icon into the window and
release it

Actual Results:  
Nothing happens

Expected Results:  
Opened the file

happens in composer also.  Can open files using file > open menu

Comment 1

15 years ago
I can't reproduce this, and it certainly doesn't sound major.  Setting to normal
severity.
Reporter, do you get this also when leaving the Mozilla window open, and
dragging a file straight to it without going to the taskbar.  If so it raises
the likelyhood that this is win9x only.  (I'm on 2k)
Severity: major → normal

Comment 2

15 years ago
->D&D
Assignee: asa → blaker
Component: Browser-General → XP Apps: Drag and Drop
QA Contact: asa → pmac

Comment 3

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040229
Firefox/0.8.0+ (djeter)

Need a win98 user to come along.

Comment 4

14 years ago
Win98 user came along and tested for me and it also works for him. Just like for
me. And no answer from reporter.
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.