Status

()

Core
HTML: Parser
RESOLVED FIXED
16 years ago
15 years ago

People

(Reporter: Miguel Marques, Assigned: harishd)

Tracking

Other Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021127

The logo image on the top left of the page does not appear. It did appear before
I upgarded to mozilla1.2 (had 1.1 before). The funny thing is that if I include
some text before the <img> tag the image does appear!!

Reproducible: Always

Steps to Reproduce:
1. Just go to www.fsatom.org
2.
3.

Actual Results:  
Image does not appear

Comment 1

16 years ago
WFM 1.3a. Another case of bug 182500?

Updated

16 years ago
Status: UNCONFIRMED → NEW
Component: Image: Layout → Parser
Depends on: 182500
Ever confirmed: true

Comment 2

16 years ago
reassign
Assignee: pavlov → harishd
QA Contact: tpreston → moied

Comment 3

15 years ago
WFM as Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
I have tested that this bug was an instance of bug 182500 / bug 182253 based on
comparison of two Linux builds compiled with gcc 3.2.  This bug was present in
the 1.2 release and was the only bug fixed in the 1.2.1 release (and the reason
for the 1.2.1 release).

Marking this bug as fixed since it should be fixed in the 1.2.1 release.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Version: Trunk → Other Branch
You need to log in before you can comment on or make changes to this bug.