Installation stops due to error

VERIFIED DUPLICATE of bug 167515

Status

()

--
blocker
VERIFIED DUPLICATE of bug 167515
16 years ago
12 years ago

People

(Reporter: bradbookout, Assigned: dougt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; Cox High Speed Internet Customer; YComp 5.0.0.0)
Build Identifier: 

Error Message Received Follows

"Error Occurred during installation"
"Mozilla XPCOM: -207 CANT_READ_ARCHIVE"

Reproducible: Always

Steps to Reproduce:
1. Download Mozilla 1.01
2. Run the Installation Program - Click Next After Installation Summary 
Description
3. Installation Stops & Error Message Pops Up 

Actual Results:  
Error Message
"Error Occurred during installation"
"Mozilla XPCOM: -207 CANT_READ_ARCHIVE"

Expected Results:  
Installation should have completed

Comment 1

16 years ago
Which build are you trying to install, and are you following the Installation
notes? Resembles  bug 167515.

Comment 2

16 years ago
sorry - i didn't see you wrote 1.0.1. 
resolving as duplicate of bug 167515.
Please get a new build. And please follow the bug-reporting guidelines
(reproduce the bug with a build no more than three days old before reporting a bug.)

*** This bug has been marked as a duplicate of 167515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.