Send email or save email uses 100% cpu forever (>8 hours)

VERIFIED DUPLICATE of bug 172547

Status

MailNews Core
Composition
--
blocker
VERIFIED DUPLICATE of bug 172547
16 years ago
10 years ago

People

(Reporter: mattias.waldau, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Upgraded from 1.2b to 1.2 final. When sending email or saving a draft, the cpu
is used 100% forever. I went back to 1.2b (just by installing it over 1.2), and
now I have no problems.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Did you follow the installation notes? (uninstall older build before installing
a new, and make sure you install to an empty directory.)

Also make sure you use compatible themes.

If the problem persists you may have gotten a damaged XUL.mfl in your profile
directory. That can cause hangs. You can safely delete the file (while mozilla
is not running). If missing, it gets created on startup.

Comment 2

16 years ago
Please check if this is a dupe of bug 172547 or bug 168516.

pi
(Reporter)

Comment 3

16 years ago
It seems like a duplicate of 172547. Since I already have rolled-back to 1.2b, 
I cannot test the removing of the XUL-file trick. 

*** This bug has been marked as a duplicate of 172547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v

pi
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.